Download

Development Versions

Use Git to get the most current version of the bot. Please use Git if you want to develop plugins, because 0.9 is outdated and will soon be replaced by 1.0.

Grab your copy with the following command:

git clone http://git.otfbot.org/otfbot.git

PyPi

you need setuptools and maybe essential development tools, depending on how many requiered python modules are already installed on your system. on debian:

apt-get install python-setuptools build-essential python-dev

when setuptools is installed, just do

easy_install otfbot
twistd --help #this generates the dropin.cache

Snapshots

If you cannot use git or do not want to use git, you can grab the latest git snapshot.

Releases

1.0

current

older

0.9

current

older

Auxiliary Stuff

If you try to run OTFBot on Debian Etch you may need this package